2012-04-29

Featured Comments: Week of 2012 April 22

There were no "Featured Comments" posts the past 2 weeks because I was too busy to either post at all or post anything substantial within the week. Anyway, this week there was one post that got a couple comments, so I will repost all of those.

Review: Linux Mint MATE 201204

An anonymous reader had this suggestion: "You can often fix dependency errors with 'sudo aptitude dist-upgrade'. I installed the XFCE version. Took some work to get sound to function. Then I discovered the (apparently Debian) repositories didn't contain the PAN Usenet newsreader, and I was unable to build it from source. That's a showstopper for me. Can you 'sudo apt-get install pan' on this release?"
In response to that, another anonymous commenter said, "You can 'sudo apt-get install pan' IF you add Debian Unstable's repos to your sources.list, looks like Pan Newsreader is in Debian Stable and Unstable repos, but not in Testing. http://packages.debian.org/search?keywords=pan&searchon=names&suite=all&section=all"

Thanks to those two for commenting on that post. This coming week is going to be much more normal, so I will definitely try to post something big then. After that, though, the tail end of my semester will get much more busy again with the last round of midterm exams followed by final exams, so posting will probably be a bit infrequent then. Anyway, if you like what I write, please continue subscribing and commenting!

No comments:

Post a Comment